Page 1 of 1

Program crashes immediately after starting it.

Posted: Wed May 16, 2012 8:30 pm
by jihnsius
Every time I start DLE-XP it crashes before it fully loads. After specifying my D1 and D2 directories in the .ini file, I can see the textures start to load on the left side of the screen immediately before crashing.
Here's all the info it gives me when it crashes:

Problem signature:
Problem Event Name: BEX
Application Name: dle-xp.exe
Application Version: 1.11.34.0
Application Timestamp: 4fb36cfd
Fault Module Name: StackHash_0a9e
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Offset: 00000000
Exception Code: c0000005
Exception Data: 00000008
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

I'm on Windows 7.

Re: Program crashes immediately after starting it.

Posted: Wed May 16, 2012 8:42 pm
by Sapphire Wolf
As Karx said, please post the issue on sourceforge (and make sure you register there)

Re: Program crashes immediately after starting it.

Posted: Wed May 16, 2012 8:59 pm
by jihnsius
http://sourceforge.net/tracker/?func=de ... id=1127146
I see that this has already been posted, and it says it's been resolved, but I can't see anything on the post page that would help me with the problem... I don't understand how this site works.

EDIT: After reverting to an earlier version of DLE-XP this problem has been resolved.