DLE-XP crashes on startup.

Everything around the Descent level editor

Moderators: Frustikus, Aus-RED-5

Sirius
Posts: 1990
Joined: Tue Sep 25, 2007 10:29 pm
Location: Bellevue, WA
Contact:

Postby Sirius » Sat Jun 14, 2008 12:25 am

If there's a missing library, you would expect it'd at least tell you what, yes. Seems you just about need a debugger to work this stuff out now...
User avatar
Kaizerwolf
Posts: 390
Joined: Tue Dec 25, 2007 4:37 pm

Postby Kaizerwolf » Sat Jun 14, 2008 3:34 pm

so very odd....

I restarted my computer cuz virus protection stuff was updated, tried DLE-XP, works fine O_o.

I think my computer hated me :D
Sirius
Posts: 1990
Joined: Tue Sep 25, 2007 10:29 pm
Location: Bellevue, WA
Contact:

Postby Sirius » Sat Jun 14, 2008 10:12 pm

...

Does this mean your antivirus was crashing DLE-XP?
User avatar
Aus-RED-5
Forum Moderator
Posts: 1490
Joined: Tue Sep 25, 2007 9:02 am
Location: Adelaide, South Australia
Contact:

Postby Aus-RED-5 » Sun Jun 15, 2008 2:38 am

ah haha... I was going to ask about checking you anti virus program, but I had enough asking questions..... sorry. :roll:
----System Specs----
Case: Corsair Obsidian 650D Black
Motherboard: ASUS Sabertooth X58
CPU: Intel Core i7 960 3.20ghz
Heat Sink: Corsair H100 CPU Water Cooler
Memory: Corsair 6GB (3 x 2048mb) DDR3 1600 Dominator (PC12800 - TR3X6G1600C8D)
Video Card: ATi SAPPHIRE Radeon HD 7970 3GB GDDR5 OC Edition
Hard Drives: SSD Corsair Force Series 3 F120 120GB & WD5003ABYX Enterprise RE4 500GB
Media Player: LG BH10LS30 BluRay Burner
Power Supply: Corsair HX-850
OS: Windows 7 Pro 64Bit
Monitor: Benq XL2420T LED

Return to “DLE-XP Help”

Who is online

Users browsing this forum: No registered users and 1 guest