DLE-XP crashes on startup.

Everything around the Descent level editor

Moderators: Frustikus, Aus-RED-5

User avatar
Aus-RED-5
Forum Moderator
Posts: 1490
Joined: Tue Sep 25, 2007 9:02 am
Location: Adelaide, South Australia
Contact:

Postby Aus-RED-5 » Mon Jun 09, 2008 11:55 am

Ummm.. what OS are you running again?
----System Specs----
Case: Corsair Obsidian 650D Black
Motherboard: ASUS Sabertooth X58
CPU: Intel Core i7 960 3.20ghz
Heat Sink: Corsair H100 CPU Water Cooler
Memory: Corsair 6GB (3 x 2048mb) DDR3 1600 Dominator (PC12800 - TR3X6G1600C8D)
Video Card: ATi SAPPHIRE Radeon HD 7970 3GB GDDR5 OC Edition
Hard Drives: SSD Corsair Force Series 3 F120 120GB & WD5003ABYX Enterprise RE4 500GB
Media Player: LG BH10LS30 BluRay Burner
Power Supply: Corsair HX-850
OS: Windows 7 Pro 64Bit
Monitor: Benq XL2420T LED
Sirius
Posts: 1990
Joined: Tue Sep 25, 2007 10:29 pm
Location: Bellevue, WA
Contact:

Postby Sirius » Mon Jun 09, 2008 12:38 pm

If it mentions error reporting, I suspect Windows XP. Of course, those reports only go to Microsoft, which probably means they just get caught by their spam filter and thrown out.
User avatar
Kaizerwolf
Posts: 390
Joined: Tue Dec 25, 2007 4:37 pm

Postby Kaizerwolf » Tue Jun 10, 2008 11:41 am

ahh ok. Well, at least their spam folder will be filled up. I just always send the error report everytime something does that. Any ideas as to whats wrong?

Yeah, Im on WinXP
User avatar
Yokelassence
Posts: 971
Joined: Sun Apr 06, 2008 1:54 am
Location: That country full of sheep.

Postby Yokelassence » Wed Jun 11, 2008 6:39 am

Just so you know:

Microsoft cannot do anything about error reports that have nothing to do with Microsoft products.

Anyway have you also made sure there are absolutely no other programs running in the background? Some can interfere with DLE-XP
User avatar
Kaizerwolf
Posts: 390
Joined: Tue Dec 25, 2007 4:37 pm

Postby Kaizerwolf » Wed Jun 11, 2008 11:41 am

no programs at all. I open it from a DLE-XP folder, and it stops loading and crashes. I don't know what more you all want me to give.
User avatar
Aus-RED-5
Forum Moderator
Posts: 1490
Joined: Tue Sep 25, 2007 9:02 am
Location: Adelaide, South Australia
Contact:

Postby Aus-RED-5 » Wed Jun 11, 2008 11:53 am

Maybe a pic a the folder and the contents of that folder? :?
Maybe even select the file to we can see that you do have the latest version?

example:
Image
----System Specs----
Case: Corsair Obsidian 650D Black
Motherboard: ASUS Sabertooth X58
CPU: Intel Core i7 960 3.20ghz
Heat Sink: Corsair H100 CPU Water Cooler
Memory: Corsair 6GB (3 x 2048mb) DDR3 1600 Dominator (PC12800 - TR3X6G1600C8D)
Video Card: ATi SAPPHIRE Radeon HD 7970 3GB GDDR5 OC Edition
Hard Drives: SSD Corsair Force Series 3 F120 120GB & WD5003ABYX Enterprise RE4 500GB
Media Player: LG BH10LS30 BluRay Burner
Power Supply: Corsair HX-850
OS: Windows 7 Pro 64Bit
Monitor: Benq XL2420T LED
User avatar
Aus-RED-5
Forum Moderator
Posts: 1490
Joined: Tue Sep 25, 2007 9:02 am
Location: Adelaide, South Australia
Contact:

Postby Aus-RED-5 » Thu Jun 12, 2008 7:53 am

Here another couple of questions.

What Service Pack do you have? Is it completely up-to-date?

Do you have any or all the MS .NET Framework versions installed?

I've asked Diedel if DLE-XP relied on any MS applications. He's not sure.

So I would make sure you have SP2 or higher and all versions of MS .NET Framework installed.
----System Specs----
Case: Corsair Obsidian 650D Black
Motherboard: ASUS Sabertooth X58
CPU: Intel Core i7 960 3.20ghz
Heat Sink: Corsair H100 CPU Water Cooler
Memory: Corsair 6GB (3 x 2048mb) DDR3 1600 Dominator (PC12800 - TR3X6G1600C8D)
Video Card: ATi SAPPHIRE Radeon HD 7970 3GB GDDR5 OC Edition
Hard Drives: SSD Corsair Force Series 3 F120 120GB & WD5003ABYX Enterprise RE4 500GB
Media Player: LG BH10LS30 BluRay Burner
Power Supply: Corsair HX-850
OS: Windows 7 Pro 64Bit
Monitor: Benq XL2420T LED
User avatar
karx11erx
D2X-XL Master
D2X-XL Master
Posts: 8112
Joined: Mon Sep 24, 2007 8:48 pm
Location: Wilferdingen, Germany
Contact:

Postby karx11erx » Thu Jun 12, 2008 10:13 am

Just the latest .NET framework (I think it's v3) would do.
User avatar
Kaizerwolf
Posts: 390
Joined: Tue Dec 25, 2007 4:37 pm

Postby Kaizerwolf » Thu Jun 12, 2008 11:41 am

I do have the latest .NET framework, and SP2.
User avatar
Yokelassence
Posts: 971
Joined: Sun Apr 06, 2008 1:54 am
Location: That country full of sheep.

Postby Yokelassence » Fri Jun 13, 2008 2:31 am

It is starting to sound as if DLE-XP simply hates your computer.

Is there another PC you can use?
User avatar
Aus-RED-5
Forum Moderator
Posts: 1490
Joined: Tue Sep 25, 2007 9:02 am
Location: Adelaide, South Australia
Contact:

Postby Aus-RED-5 » Fri Jun 13, 2008 3:13 am

Yokelassence wrote:It is starting to sound as if DLE-XP simply hates your computer.

Is there another PC you can use?


hehe ummm no, more like his pc hate DLE-XP. Only because he seems to be the only one with the problem. :P
----System Specs----
Case: Corsair Obsidian 650D Black
Motherboard: ASUS Sabertooth X58
CPU: Intel Core i7 960 3.20ghz
Heat Sink: Corsair H100 CPU Water Cooler
Memory: Corsair 6GB (3 x 2048mb) DDR3 1600 Dominator (PC12800 - TR3X6G1600C8D)
Video Card: ATi SAPPHIRE Radeon HD 7970 3GB GDDR5 OC Edition
Hard Drives: SSD Corsair Force Series 3 F120 120GB & WD5003ABYX Enterprise RE4 500GB
Media Player: LG BH10LS30 BluRay Burner
Power Supply: Corsair HX-850
OS: Windows 7 Pro 64Bit
Monitor: Benq XL2420T LED
User avatar
Kaizerwolf
Posts: 390
Joined: Tue Dec 25, 2007 4:37 pm

Postby Kaizerwolf » Fri Jun 13, 2008 11:33 am

meh whatever. Anyone still got a working link for DMB?
User avatar
karx11erx
D2X-XL Master
D2X-XL Master
Posts: 8112
Joined: Mon Sep 24, 2007 8:48 pm
Location: Wilferdingen, Germany
Contact:

Postby karx11erx » Fri Jun 13, 2008 11:48 am

It's these bloody "your application has encountered a problem and will be closed" M$ bullshit messages that tell you just nothing about the source of the problem (though it could be easily determined and explained in plain text) that I hate about these amateurish losers from M$.
User avatar
Aus-RED-5
Forum Moderator
Posts: 1490
Joined: Tue Sep 25, 2007 9:02 am
Location: Adelaide, South Australia
Contact:

Postby Aus-RED-5 » Fri Jun 13, 2008 11:49 am

Believe it or not.

It is still copy righted software and nobody may post any links for download.

What you do behind closed doors is your business.
Please do not ask here.
----System Specs----
Case: Corsair Obsidian 650D Black
Motherboard: ASUS Sabertooth X58
CPU: Intel Core i7 960 3.20ghz
Heat Sink: Corsair H100 CPU Water Cooler
Memory: Corsair 6GB (3 x 2048mb) DDR3 1600 Dominator (PC12800 - TR3X6G1600C8D)
Video Card: ATi SAPPHIRE Radeon HD 7970 3GB GDDR5 OC Edition
Hard Drives: SSD Corsair Force Series 3 F120 120GB & WD5003ABYX Enterprise RE4 500GB
Media Player: LG BH10LS30 BluRay Burner
Power Supply: Corsair HX-850
OS: Windows 7 Pro 64Bit
Monitor: Benq XL2420T LED
User avatar
karx11erx
D2X-XL Master
D2X-XL Master
Posts: 8112
Joined: Mon Sep 24, 2007 8:48 pm
Location: Wilferdingen, Germany
Contact:

Postby karx11erx » Fri Jun 13, 2008 11:50 am

Kaizer,

try to install the DX 10 SDK from M$. The SDK, not just the runtime libs.

Return to “DLE-XP Help”

Who is online

Users browsing this forum: No registered users and 1 guest