Development Blah: Comments

All other topics around Descent and D2X-XL

Moderators: Frustikus, simX, Aus-RED-5

User avatar
karx11erx
D2X-XL Master
D2X-XL Master
Posts: 8112
Joined: Mon Sep 24, 2007 8:48 pm
Location: Wilferdingen, Germany
Contact:

Re: Development Blah: Comments

Postby karx11erx » Mon Jun 09, 2014 10:26 am

I see. The d2x-xl (self executing) archive also contains some sound files. Hadn't thought about that. I need to change that.

Still, with the sound archive from the website, sound should work. It does for me.

d2x-xl creates some unneeded sound folders. They don't hurt though.
User avatar
karx11erx
D2X-XL Master
D2X-XL Master
Posts: 8112
Joined: Mon Sep 24, 2007 8:48 pm
Location: Wilferdingen, Germany
Contact:

Re: Development Blah: Comments

Postby karx11erx » Thu Jun 12, 2014 9:37 am

Albie,

I have moved all your sound bug reports to an extra thread, because I do not want such discussions in the dev blah comments. Actually they should have gone to a bug ticket on SF.net. In the future, please do at least open a new thread in the D2X-XL help subforum when having issues with the program.

karx
User avatar
Weyrman
D2X-XL Expert
D2X-XL Expert
Posts: 579
Joined: Tue Sep 25, 2007 7:47 pm
Location: Brisbane Australia
Contact:

1.17.36

Postby Weyrman » Sat Jun 14, 2014 1:25 am

I am delighted to report that all sounds (that I am expecting) are playing correctly and that the game loads in all 3 versions. :D

:laola:

[edit by karx]

Please post in the proper thread as explained above. :)
-SYSTEM SPECS-
MBoard:"GigaByte Z68X-UD3H-B3" Motherboard
CPU: Intel i7 E2600 3.40GHz
RAM: 8GB DDR3 2133MHZ
HD: WDC 10EARX 1TB SATA
Video: GigaByte 1G ATI 4890
Monitor: Asus VS428 LCD 24"
Sound: Onboard - now with connected 5.1 sound system
OS: Windows 7 x64 Home Premium

Return to “General Discussions”

Who is online

Users browsing this forum: No registered users and 1 guest