Black textures in Lunar Outpost Reloaded

Install & setup problems, application questions and other nasty things ;)

Moderators: Frustikus, simX, Aus-RED-5

User avatar
vitosky
Posts: 50
Joined: Mon Apr 06, 2009 3:51 pm

Black textures in Lunar Outpost Reloaded

Postby vitosky » Fri Apr 10, 2009 5:11 pm

Hello friend i have this problem only in level Lunar outpost reloaded and in Boiling point the textures of the walls are black,
it's strange.

http://img8.imageshack.us/my.php?image= ... st0000.png
User avatar
karx11erx
D2X-XL Master
D2X-XL Master
Posts: 8112
Joined: Mon Sep 24, 2007 8:48 pm
Location: Wilferdingen, Germany
Contact:

Postby karx11erx » Fri Apr 10, 2009 5:25 pm

Don't use "best" lighting setting.
User avatar
vitosky
Posts: 50
Joined: Mon Apr 06, 2009 3:51 pm

Postby vitosky » Fri Apr 10, 2009 5:29 pm

What settings i use?
User avatar
Pumo
D2X-XL Expert
D2X-XL Expert
Posts: 1437
Joined: Tue Sep 25, 2007 9:28 pm
Location: Here :)
Contact:

Postby Pumo » Fri Apr 10, 2009 5:33 pm

Try 'Basic' or 'Standard'

(as 'High' may also give you some problems on your side 'cause it's a bit similar to 'best')
[Pumo software main website] - Pumo Mines current progress: 60%
-SYSTEM SPECS-
CPU: Intel Core i7 4790 3.6 GHz (4 GHz Turbo)
RAM: 16GB DDR3 1333MHZ
SSD: Kingston SSDNow V300, 240GB
HDD: Seagate 1TB 7200RPM SATA
External HDD: Seagate Backup Plus Slim 1TB 5400RPM
Video: nVidia GeForce GTX 1050 Ti OC 4GB
Sound: RealTek High Definition Audio
Display 1: LG 24M38H 24" 1080p HD LED Monitor
Display 2: Dell 19" 1440x900 TFT Monitor
OS: Windows 10 64-bits
User avatar
karx11erx
D2X-XL Master
D2X-XL Master
Posts: 8112
Joined: Mon Sep 24, 2007 8:48 pm
Location: Wilferdingen, Germany
Contact:

Postby karx11erx » Fri Apr 10, 2009 5:40 pm

Pumo,

It's not siimilar the best, but the question is as superflious already as can be.

vitosky,

do you need a nurse? Why don't you just decrease lighting quality until it starts to work?
User avatar
vitosky
Posts: 50
Joined: Mon Apr 06, 2009 3:51 pm

Postby vitosky » Fri Apr 10, 2009 5:44 pm

Thank you
User avatar
vitosky
Posts: 50
Joined: Mon Apr 06, 2009 3:51 pm

Postby vitosky » Sat Apr 11, 2009 9:51 am

Hello friends I used basic and standard lighting setting, but don't work,any suggestions?
User avatar
karx11erx
D2X-XL Master
D2X-XL Master
Posts: 8112
Joined: Mon Sep 24, 2007 8:48 pm
Location: Wilferdingen, Germany
Contact:

Postby karx11erx » Sat Apr 11, 2009 9:55 am

Try to delete the contents of your d2x-xl installation's cache folder.
User avatar
vitosky
Posts: 50
Joined: Mon Apr 06, 2009 3:51 pm

Postby vitosky » Sat Apr 11, 2009 10:03 am

cache contents deleted, don't work, black textures intermittent. I used ati drivers 3.452.00 problem with this drivers?
User avatar
karx11erx
D2X-XL Master
D2X-XL Master
Posts: 8112
Joined: Mon Sep 24, 2007 8:48 pm
Location: Wilferdingen, Germany
Contact:

Postby karx11erx » Sat Apr 11, 2009 10:20 am

Updating video drivers is the first thing to do when graphics problems arise!
Sirius
Posts: 1990
Joined: Tue Sep 25, 2007 10:29 pm
Location: Bellevue, WA
Contact:

Postby Sirius » Sat Apr 11, 2009 9:26 pm

Not many people here keep records of what driver versions have problems. If in doubt, update anyway.

Return to “D2X-XL Help”

Who is online

Users browsing this forum: No registered users and 3 guests