black walls

Install & setup problems, application questions and other nasty things ;)

Moderators: Frustikus, simX, Aus-RED-5

alice32
Posts: 12
Joined: Sat Oct 20, 2007 3:05 pm

Postby alice32 » Mon Nov 05, 2007 4:28 pm

joffa i forgot to tell you .. i dont know how i did to solve the wall problem
i copied all files in all folders or something like that, beginned again and again, a lot of time, tried different combinaisons, and suddently walls appeared, and i saved the game to be sure to have a working version :)
alice32
Posts: 12
Joined: Sat Oct 20, 2007 3:05 pm

Postby alice32 » Mon Nov 05, 2007 5:26 pm

jaffa, i going to send you the structure of my files/folders so you can try it and i hope you will see the walls
i deleted files and tested the game, so now i have a very minimalist structure

but be carefull, if you see the cockpit you wont see it with this structure so you should make a mix with your structure.

oops :) how to post a screenshot ?
-JoFFa-
Posts: 612
Joined: Sat Sep 29, 2007 2:12 pm

Postby -JoFFa- » Mon Nov 05, 2007 11:49 pm

that would be nice - i think you can find in internet - free image hosting - there you can upload images for about 1 month free. And embed it here.
User avatar
Pumo
D2X-XL Expert
D2X-XL Expert
Posts: 1437
Joined: Tue Sep 25, 2007 9:28 pm
Location: Here :)
Contact:

Postby Pumo » Tue Nov 06, 2007 12:17 am

For free image hosting i would recommend photobucket.com :thumb:

Completely free all the time and very easy to use :D
[Pumo software main website] - Pumo Mines current progress: 60%
-SYSTEM SPECS-
CPU: Intel Core i7 4790 3.6 GHz (4 GHz Turbo)
RAM: 16GB DDR3 1333MHZ
SSD: Kingston SSDNow V300, 240GB
HDD: Seagate 1TB 7200RPM SATA
External HDD: Seagate Backup Plus Slim 1TB 5400RPM
Video: nVidia GeForce GTX 1050 Ti OC 4GB
Sound: RealTek High Definition Audio
Display 1: LG 24M38H 24" 1080p HD LED Monitor
Display 2: Dell 19" 1440x900 TFT Monitor
OS: Windows 10 64-bits
User avatar
Aus-RED-5
Forum Moderator
Posts: 1490
Joined: Tue Sep 25, 2007 9:02 am
Location: Adelaide, South Australia
Contact:

Postby Aus-RED-5 » Tue Nov 06, 2007 12:58 am

same goes for www.postimage.org & www.imageshack.net.

all free and unlimited. ;)
User avatar
Pumo
D2X-XL Expert
D2X-XL Expert
Posts: 1437
Joined: Tue Sep 25, 2007 9:28 pm
Location: Here :)
Contact:

Postby Pumo » Tue Nov 06, 2007 1:05 am

Although Imageshack is having some problems right now to show images directly on forums (it says an error about Hotlinking)

(BTW, this seems to be a bit off-topic talk :P)
[Pumo software main website] - Pumo Mines current progress: 60%
-SYSTEM SPECS-
CPU: Intel Core i7 4790 3.6 GHz (4 GHz Turbo)
RAM: 16GB DDR3 1333MHZ
SSD: Kingston SSDNow V300, 240GB
HDD: Seagate 1TB 7200RPM SATA
External HDD: Seagate Backup Plus Slim 1TB 5400RPM
Video: nVidia GeForce GTX 1050 Ti OC 4GB
Sound: RealTek High Definition Audio
Display 1: LG 24M38H 24" 1080p HD LED Monitor
Display 2: Dell 19" 1440x900 TFT Monitor
OS: Windows 10 64-bits
User avatar
Aus-RED-5
Forum Moderator
Posts: 1490
Joined: Tue Sep 25, 2007 9:02 am
Location: Adelaide, South Australia
Contact:

Postby Aus-RED-5 » Tue Nov 06, 2007 1:40 am

no problems on my end. :clue:
alice32
Posts: 12
Joined: Sat Oct 20, 2007 3:05 pm

Postby alice32 » Wed Nov 07, 2007 5:33 pm

ok thank you all :D

as you can see the descent2 structure is now very closed to descent2.de installation tab suggested structure*.
Thats why I dont understand why it has been so hard to have the walls appearing, and why the cockpit disappeared since the walls appeared.
im not convinced the picture will help you joffa since you may have seen the same in the forum help topic
..thats why i wonder if it really is a structure problem.

http://www.postimage.org/image.php?v=Pq_k4TA



*(except that some files are missing in my folders. I never had them in my game installation.).
alice32
Posts: 12
Joined: Sat Oct 20, 2007 3:05 pm

Postby alice32 » Wed Nov 07, 2007 5:44 pm

oh no :lol: , since i minimalized d2, i now have lighting problems lol
-JoFFa-
Posts: 612
Joined: Sat Sep 29, 2007 2:12 pm

Postby -JoFFa- » Thu Nov 08, 2007 9:16 pm

Ok. now it works. 1.11.34 - its all visible.
alice32
Posts: 12
Joined: Sat Oct 20, 2007 3:05 pm

Postby alice32 » Fri Nov 09, 2007 4:15 pm

are you saying the 1.11.34 solves the wall problem ?
User avatar
Aus-RED-5
Forum Moderator
Posts: 1490
Joined: Tue Sep 25, 2007 9:02 am
Location: Adelaide, South Australia
Contact:

Postby Aus-RED-5 » Sat Nov 10, 2007 12:27 am

1.11.34 is no longer up for d/l.

But since version .34, yes, the black walls have been fixed.
User avatar
karx11erx
D2X-XL Master
D2X-XL Master
Posts: 8112
Joined: Mon Sep 24, 2007 8:48 pm
Location: Wilferdingen, Germany
Contact:

Postby karx11erx » Sat Nov 10, 2007 1:08 am

If people could only be bothered to read the release notes ... it is said there are no stupid questions, but I think that's not true - it's those that have been answered already, imvho.

Return to “D2X-XL Help”

Who is online

Users browsing this forum: No registered users and 1 guest