Homers not homing, help!

Install & setup problems, application questions and other nasty things ;)

Moderators: Frustikus, simX, Aus-RED-5

Whiteshark
Posts: 2
Joined: Sun Apr 05, 2015 6:37 pm

Homers not homing, help!

Postby Whiteshark » Sun Apr 05, 2015 6:55 pm

WhiteShark here :clap: . I'm new to the forums, so please report if this is the right place to ask this. I've been trying to find a fix for none of homing weapons work in my game. Not missiles globs or bombs. I tried to find a fix from the settings, and tried changing back and forth some of them to fix this, with no results. Does someone have an idea how to fix this or should I send a bug report? Thanks for answering! Version 1.17.108
in use.
User avatar
karx11erx
D2X-XL Master
D2X-XL Master
Posts: 8112
Joined: Mon Sep 24, 2007 8:48 pm
Location: Wilferdingen, Germany
Contact:

Re: Homers not homing, help!

Postby karx11erx » Sun Apr 05, 2015 7:03 pm

Welcome.

You say homing weapons don't work in your game? I just tested them, they work fine. Make sure to use the latest program version.
User avatar
Pumo
D2X-XL Expert
D2X-XL Expert
Posts: 1437
Joined: Tue Sep 25, 2007 9:28 pm
Location: Here :)
Contact:

Re: Homers not homing, help!

Postby Pumo » Sun Apr 05, 2015 7:05 pm

Hi Whiteshark!

That definitely sounds like a bug, you should make a bug report here: https://sourceforge.net/p/d2x-xl/bugs/
I'm pretty sure karx11erx will fix it as soon as he can. :)

@karx
As I understood, homing weapons are not working on his side, so that means the missiles and the Smart Missile/Mine blobs are not tracking enemies anymore.
[Pumo software main website] - Pumo Mines current progress: 60%
-SYSTEM SPECS-
CPU: Intel Core i7 4790 3.6 GHz (4 GHz Turbo)
RAM: 16GB DDR3 1333MHZ
SSD: Kingston SSDNow V300, 240GB
HDD: Seagate 1TB 7200RPM SATA
External HDD: Seagate Backup Plus Slim 1TB 5400RPM
Video: nVidia GeForce GTX 1050 Ti OC 4GB
Sound: RealTek High Definition Audio
Display 1: LG 24M38H 24" 1080p HD LED Monitor
Display 2: Dell 19" 1440x900 TFT Monitor
OS: Windows 10 64-bits
User avatar
Yoshimitsu
Posts: 179
Joined: Tue Oct 14, 2008 6:58 am
Location: Upstate New York United States
Contact:

Re: Homers not homing, help!

Postby Yoshimitsu » Sun Apr 05, 2015 7:26 pm

Hello Whiteshark.

It's not just you. Homeyduh, Shadow_Hyena, and I just experienced the same problem in an anarchy match this morning with version 1.17.110 . I did some further testing in the Descent 1 campaign and discovered that the red hulk's homing missiles didn't track me and my lock-on warning didn't activate when he fired either. When I fire homing missiles, they fly straight for a long distance before finally locking onto a robot and turning to follow it.

Since I don't yet see a bug report for this on sourceforge I will add one.
Windows XP home edition (Service Pack 3 plus all updates)
Asrock Dual Series Motherboard
Onboard Sound (ALC888 Audio Codec) Using Realtek HD Audio Drivers
Intel Core 2 Duo 6400 (2.13Ghz)
2GB RAM
ATI Radeon HD 4850

Return to “D2X-XL Help”

Who is online

Users browsing this forum: No registered users and 3 guests