Lightmap problem

Install & setup problems, application questions and other nasty things ;)

Moderators: Frustikus, simX, Aus-RED-5

User avatar
Retrochallengegamer
Posts: 63
Joined: Wed Apr 29, 2015 4:28 am

Lightmap problem

Postby Retrochallengegamer » Mon Jun 29, 2015 9:54 pm

Okay, its been a LONG time since I came back to this play series. I jumped from .32 to .52 today! and let me tell you, NOTHING has changed with my player profile setup. (hopefully you kept mine from the last bug report!) Because these images look awful. Do you see the problem?
Image
Image
Image
User avatar
Pumo
D2X-XL Expert
D2X-XL Expert
Posts: 1437
Joined: Tue Sep 25, 2007 9:28 pm
Location: Here :)
Contact:

Re: Custom weapons mod?

Postby Pumo » Mon Jun 29, 2015 10:28 pm

That's pretty weird!

I'm also using .52 and got no issues at all.
Could it be something with your video card, maybe you need to update drivers?

This is how it looks on my system.
Coronas seem to be working fine (take aside that I'm using a couple of hi-res textures here and there):

Image Image
Image Image

I have a GeForce GTX 650, what's yours?
[Pumo software main website] - Pumo Mines current progress: 60%
-SYSTEM SPECS-
CPU: Intel Core i7 4790 3.6 GHz (4 GHz Turbo)
RAM: 16GB DDR3 1333MHZ
SSD: Kingston SSDNow V300, 240GB
HDD: Seagate 1TB 7200RPM SATA
External HDD: Seagate Backup Plus Slim 1TB 5400RPM
Video: nVidia GeForce GTX 1050 Ti OC 4GB
Sound: RealTek High Definition Audio
Display 1: LG 24M38H 24" 1080p HD LED Monitor
Display 2: Dell 19" 1440x900 TFT Monitor
OS: Windows 10 64-bits
User avatar
Retrochallengegamer
Posts: 63
Joined: Wed Apr 29, 2015 4:28 am

Re: Custom weapons mod?

Postby Retrochallengegamer » Mon Jun 29, 2015 11:15 pm

But that's the funny thing, my setup was untouched since last time I played during ver .32. So why all of a sudden did .52 have to recompute lightmaps where there was already one existing and then it ended up looking like crap? An earlier version looking JUST FINE should not suddenly look like crap in a later version with all other variables remaining the same. To me, that indicates a change in the program, not in my settings. I'm using a Geforce 870 (correction from previously) and it looked awesome before .52.
User avatar
Pumo
D2X-XL Expert
D2X-XL Expert
Posts: 1437
Joined: Tue Sep 25, 2007 9:28 pm
Location: Here :)
Contact:

Re: Custom weapons mod?

Postby Pumo » Tue Jun 30, 2015 12:40 am

Mmmh, could it be a cache problem. Try deleting everything on the D2X-XL cache folder and see what happens.
[Pumo software main website] - Pumo Mines current progress: 60%
-SYSTEM SPECS-
CPU: Intel Core i7 4790 3.6 GHz (4 GHz Turbo)
RAM: 16GB DDR3 1333MHZ
SSD: Kingston SSDNow V300, 240GB
HDD: Seagate 1TB 7200RPM SATA
External HDD: Seagate Backup Plus Slim 1TB 5400RPM
Video: nVidia GeForce GTX 1050 Ti OC 4GB
Sound: RealTek High Definition Audio
Display 1: LG 24M38H 24" 1080p HD LED Monitor
Display 2: Dell 19" 1440x900 TFT Monitor
OS: Windows 10 64-bits
User avatar
karx11erx
D2X-XL Master
D2X-XL Master
Posts: 8112
Joined: Mon Sep 24, 2007 8:48 pm
Location: Wilferdingen, Germany
Contact:

Re: Custom weapons mod?

Postby karx11erx » Tue Jun 30, 2015 12:57 am

Please check your brightness setting - regardless of whether you didn't touch your player profile. Just check it. ;)

Btw, please don't derail threads the way you did with your post - even if you created the thread. Make a new thread with a meaningful title instead.
User avatar
Retrochallengegamer
Posts: 63
Joined: Wed Apr 29, 2015 4:28 am

Re: Lightmap problem

Postby Retrochallengegamer » Tue Jun 30, 2015 1:06 am

Crap, you split this off. I was responding in the other thread! :strange: :strange: :strange: :strange: :strange: :strange: :strange: So why did it reset at all? Changing it back to standard fixed the issue.
User avatar
karx11erx
D2X-XL Master
D2X-XL Master
Posts: 8112
Joined: Mon Sep 24, 2007 8:48 pm
Location: Wilferdingen, Germany
Contact:

Re: Lightmap problem

Postby karx11erx » Tue Jun 30, 2015 8:44 am

I am trying to keep it polite here, but you are stretching my patience.
User avatar
Retrochallengegamer
Posts: 63
Joined: Wed Apr 29, 2015 4:28 am

Re: Lightmap problem

Postby Retrochallengegamer » Tue Jun 30, 2015 10:04 am

So...why did it reset?
User avatar
karx11erx
D2X-XL Master
D2X-XL Master
Posts: 8112
Joined: Mon Sep 24, 2007 8:48 pm
Location: Wilferdingen, Germany
Contact:

Re: Lightmap problem

Postby karx11erx » Tue Jun 30, 2015 12:58 pm

I don't know.

Return to “D2X-XL Help”

Who is online

Users browsing this forum: No registered users and 2 guests