I can't find the option to decrease mesh improvement

Install & setup problems, application questions and other nasty things ;)

Moderators: Frustikus, simX, Aus-RED-5

User avatar
Yoshimitsu
Posts: 179
Joined: Tue Oct 14, 2008 6:58 am
Location: Upstate New York United States
Contact:

I can't find the option to decrease mesh improvement

Postby Yoshimitsu » Fri Feb 06, 2009 1:16 am

Hello all.

I've been installing the betas as Karx releases them, and since the first one I've had the same problem. when I try to start a game, the progress bar starts to fill rapidly and repeatedly. Eventually, I get a message that D2X-XL can't load the level.

I posted a bug report on SF (ticket 2551470) and was told to turn down my mesh improvement.
I would try it but I can't find the option. I remember seeing it in render settings after I installed beta 1, but after I had had the glitch once and restarted the game, the option has vanished from the menus and I've never seen it again.

Is there help for me? (maybe a switch in the D2X.ini that I don't know about)
Windows XP home edition (Service Pack 3 plus all updates)
Asrock Dual Series Motherboard
Onboard Sound (ALC888 Audio Codec) Using Realtek HD Audio Drivers
Intel Core 2 Duo 6400 (2.13Ghz)
2GB RAM
ATI Radeon HD 4850
User avatar
Pumo
D2X-XL Expert
D2X-XL Expert
Posts: 1437
Joined: Tue Sep 25, 2007 9:28 pm
Location: Here :)
Contact:

Postby Pumo » Fri Feb 06, 2009 1:21 am

Check that your light system is Vertex (not standard or per pixel) and disable lightmaps. Then you'll see the mesh option.
[Pumo software main website] - Pumo Mines current progress: 60%
-SYSTEM SPECS-
CPU: Intel Core i7 4790 3.6 GHz (4 GHz Turbo)
RAM: 16GB DDR3 1333MHZ
SSD: Kingston SSDNow V300, 240GB
HDD: Seagate 1TB 7200RPM SATA
External HDD: Seagate Backup Plus Slim 1TB 5400RPM
Video: nVidia GeForce GTX 1050 Ti OC 4GB
Sound: RealTek High Definition Audio
Display 1: LG 24M38H 24" 1080p HD LED Monitor
Display 2: Dell 19" 1440x900 TFT Monitor
OS: Windows 10 64-bits
User avatar
Yoshimitsu
Posts: 179
Joined: Tue Oct 14, 2008 6:58 am
Location: Upstate New York United States
Contact:

Postby Yoshimitsu » Fri Feb 06, 2009 1:55 am

Thanks Pumo. I'll try that when I get home. I am using Per Pixel lighting so that must be it. Hopefully this will solve my problem.
Windows XP home edition (Service Pack 3 plus all updates)
Asrock Dual Series Motherboard
Onboard Sound (ALC888 Audio Codec) Using Realtek HD Audio Drivers
Intel Core 2 Duo 6400 (2.13Ghz)
2GB RAM
ATI Radeon HD 4850

Return to “D2X-XL Help”

Who is online

Users browsing this forum: No registered users and 3 guests