Und es läuft sogar unter Windows 7

Installationsprobleme, Anwendungsfragen und sonstige Schwierigkeiten

Moderator: Frustikus

Frustikus
D2X-XL Team
D2X-XL Team
Posts: 778
Joined: Mon Oct 22, 2007 3:06 pm
Location: Germany

Und es läuft sogar unter Windows 7

Postby Frustikus » Tue May 19, 2009 5:43 pm

Tagchen Kollegen,

ich hatte gerade das Vergnügen, d2x-xl unter Windows 7 64 bit Ultimate-Testversion anzutesten. Es läuft perfekt. Mit Musike, Sound und sauberer Grafik... wie von XP gewohnt.
Noch Fragen ? :P
Intel Q9550 (E0) @ 3420 MHz and standard voltage with Sonic Tower Rev.2, Geforce GTX 260 (896 MB), Asus P5Q Deluxe, 6 GB GSkill DDR2-1066, 2x500 GB Seagate @ Raid 0, Soundblaster XFi, Sharkoon Rebel12 Case, Teufel Concept Magnum 5:1, Samsung 2494 SW , Genius Navigator 535, Logitech Wingman FF, Windows 7 Ultimate 64 bit
User avatar
korghano
D2X-XL Friend
D2X-XL Friend
Posts: 244
Joined: Tue Sep 25, 2007 8:27 pm
Location: Merseburg
Contact:

Postby korghano » Sat May 23, 2009 11:49 pm

kann ich bestätigen ;-) nur wie hast du deine soundkarte übereden können mit windows 7 zusammen zu arbeiten ich suche verzweifelt einen treiber aber irgendwie habe ich das gefühl meine soundblaster live 5.1 hat wohl doch ausgedient obwohl sie unter XP vortrefflich arbeitet......... sprich ich warte :wink:
ACER Aspire 7730G Notebook
Intel Core 2 Duo P7350 2GHz
4GB RAM
2x320GB HDD
Nvidia 9300 M GS
8xDVD SM DL LS
Windows 7 Ultimate 64bit
Frustikus
D2X-XL Team
D2X-XL Team
Posts: 778
Joined: Mon Oct 22, 2007 3:06 pm
Location: Germany

Soundkarte unter Windows 7

Postby Frustikus » Sun May 24, 2009 7:34 pm

Hallo,

mit den Soundkartentreibern für Windows 7 hatte ich keine Probleme. Nach etwas googlen kam heraus, dass man für die XFi die Windows Vista-Install-CD nutzen soll, um die Programme zu installieren, nicht aber die Treiber. Anschließend kann man dann die Mod-Treiber von Daniel_K installieren und selbst 5.1 Sound funktioniert dann unter W7 reibungslos. Aber auch die neuesten Creative-Treiber funktionieren und diese habe ich auch im Einsatz.

Für die Live-Ausgaben gibt es auch Installationsanleitungen. Direkt von Creative werden aber nicht alle Modelle für Windows 7 unterstützt. Auf der Support-Seite von Creative gibt es eine Liste, in der die unterstützten Soundkartenmodelle stehen. Ist dein Modell dabei, dann würde ich ebenfalls die Anwendungen für die Soundkarte von der Vista-Install-CD installieren (ohne Treiber) und dann entweder Mod-Treiber oder die original Creative Treiber nachinstallieren. Die originalen funktionieren natürlich nur mit den Soundkartenmodellen aus der Liste.

Ich finde es geradezu bemerkenswert, dass die Windows 7 Treiber besser laufen, als die neuesten für XP. Die Xfi hat(te ?) unter XP diverse Probleme bei der Kanaltrennung im 5.1 Modus (vertauschte Kanäle, wenn man die Lautstärkesteuerung der Audiokonsole benutzt), die ich unter Windows 7 nicht bemerke.
Ich wünsche in jedem Fall viel Glück bei der Treiberinstallation ;-). Wenn es bisher noch keine Treiber für deine Soundkarte für Windows 7 gibt, dann macht das nichts, weil die Live-Serie sich sehr gut verkauft hat und es bei Zeiten mit Sicherheit Mod-Treiber aus der Community geben wird, die die Live unter Windows 7 komplett nutzbar machen werden.
Edit:
z.B.: hier http://board.gulli.com/thread/1064016-v ... r-gesucht/
Intel Q9550 (E0) @ 3420 MHz and standard voltage with Sonic Tower Rev.2, Geforce GTX 260 (896 MB), Asus P5Q Deluxe, 6 GB GSkill DDR2-1066, 2x500 GB Seagate @ Raid 0, Soundblaster XFi, Sharkoon Rebel12 Case, Teufel Concept Magnum 5:1, Samsung 2494 SW , Genius Navigator 535, Logitech Wingman FF, Windows 7 Ultimate 64 bit
User avatar
korghano
D2X-XL Friend
D2X-XL Friend
Posts: 244
Joined: Tue Sep 25, 2007 8:27 pm
Location: Merseburg
Contact:

Postby korghano » Tue May 26, 2009 7:03 pm

klingt alles ganz gut nur bin ich kein stolzer besitzer von vista ich oute mich mal als xp überzeugter xp nutzer :wink: selbst für vista habe ich keine treiber für meine soundkarte gefunden und bei den daniel_k herrscht ein klein weniges chaos in sachen bezeichnung das artet schon etwas in stress aus alle treiber zu probieren bis man durch zufall den richtigen erwischt .
ich werde mich mal ebay umschauen ob sich nicht ein gutes tück für wenig geld finden lässt :wink:
ACER Aspire 7730G Notebook

Intel Core 2 Duo P7350 2GHz

4GB RAM

2x320GB HDD

Nvidia 9300 M GS

8xDVD SM DL LS

Windows 7 Ultimate 64bit
Frustikus
D2X-XL Team
D2X-XL Team
Posts: 778
Joined: Mon Oct 22, 2007 3:06 pm
Location: Germany

Soundkarten

Postby Frustikus » Wed May 27, 2009 10:03 am

Hi,
ich würde ja die Creative XFi Extreme Music UAA vorschlagen... aber wenn ich mir den Treibersupport von Creative so ansehe, kann man solche Soundkarten nicht wirklich empfehlen. Beispiel ? Seit 2007 (vielleicht war es auch Anfang 2008) war bekannt, dass die Kanalzuordnung vom Treiber willkürlich verschoben wird, wenn man zur Regelung der Lautstärke das mitgelieferte Programm der Soundkarte benutzt. Regelte man hier die Lautstärke, kamen die Töne des vorderen linken Speakers plötzlich aus dem Center, aus dem rechten hinteren Speaker oder gar dem Subwoofer. Wenn man aber den Mixer von Windows zur Lautstärkesteuerung benutzte, trat das Problem nicht auf. Creative hat es auch nach mehr als einem Jahr nicht geschafft, das Problem durch eine Treiberaktualisierung zu beheben. Das ist erbärmlich. Auch gab es Probleme mit Vista-Treibern, wo Surroundsound und CMSS lange nicht verfügbar war. Jeder billige onboard-sound bekam das hin.
Ich habe gelesen, dass Creative sogar gegen die Programmierer der Mod-Treiber vorgehen wollte, obwohl die die Vista-Unterstützung schneller hinbekommen haben als Creative selbst. Apropo Mod-Treiber: Als ich noch eine Audigy hatte, gab es diverse Treiberupdates von Creative, wo ich dachte, der Sound wäre mit jedem Update schlechter geworden. War zufällig der Zeitpunkt, wo die erste Audigy2 ZS das Licht der Welt erblickte. Dann gab es Mod-Treiber, die dem Installer vorgaukelten, meine Audigy1 wäre eine Audigy2 ZS. Der Klangunterschied war gewaltig, nur weil ich Audigy2-Treiber mit meiner Audigy1 verwendet habe. Creative hat das Potential der ersten Audigy nach meinem Empfinden also bei Erscheinen der Audigy2 treiberseitig künstlich ausgebremst. Absicht ? Kann jeder für sich selbst entscheiden.
Alle meine bisherigen Soundkarten waren von Creative, angefangen von der SB16, AWE32, AWE64, Soundblaster Live 24, Audigy1, Audigy2 ZS (nicht lange) und dann die XFi. Ein einziges Mal habe ich eine Soundkarte zurückgeschickt (die XFi ;-)), weil meine erste noch massiv Probleme mit meinem NForce3-Board hatte. Die technische Qualität stimmt bei denen also weitestgehend. Treiberseits sieht das aber für mich anders aus. Spätestens seit den Treiberproblemen der XFi ist für mich klar, dass meine nächste Karte nicht von Creative kommen wird. Nvidia bringt für High-Tech alle 4 Wochen neue Treiber, Creative legt deutlich längere Pausen ein und behebt bekannte Probleme nicht schnell genug. Bei den Preisen (meine XFi habe ich zum Preis von 99 EUR gekauft) kann man das aber erwarten.
Zum Glück gibt es andere Hersteller, die auch den XFi-Chip verbauen. Die Karten sind teurer, scheinen aber treiberseits weniger Probleme zu haben.

Treiber Live und Windows 7, wie wäre es mit diesen:
http://www.computerbase.de/downloads/tr ... ster_live/
Intel Q9550 (E0) @ 3420 MHz and standard voltage with Sonic Tower Rev.2, Geforce GTX 260 (896 MB), Asus P5Q Deluxe, 6 GB GSkill DDR2-1066, 2x500 GB Seagate @ Raid 0, Soundblaster XFi, Sharkoon Rebel12 Case, Teufel Concept Magnum 5:1, Samsung 2494 SW , Genius Navigator 535, Logitech Wingman FF, Windows 7 Ultimate 64 bit
User avatar
korghano
D2X-XL Friend
D2X-XL Friend
Posts: 244
Joined: Tue Sep 25, 2007 8:27 pm
Location: Merseburg
Contact:

Postby korghano » Thu May 28, 2009 4:38 pm

Danke für Deine Mühen aber diese Treiber hab ich auch schon probiert merkwürdig finde ich aber das Setup mit der Meldung abbricht das diese/r Treiber nur für Soundblaster Audigy Serie geeignet ist obwohl doch im Download Link eindeutig auf die Live! verwiesen wird :?: Ich habe ausserdem mal ein bischen in den k_x treibern herum gestöbert das klingt echt interessant was dort gegoten wird allerdings fällt meine Karte unter die wenigen ausnahmen die nicht unterstützt wird :?
ACER Aspire 7730G Notebook

Intel Core 2 Duo P7350 2GHz

4GB RAM

2x320GB HDD

Nvidia 9300 M GS

8xDVD SM DL LS

Windows 7 Ultimate 64bit
Frustikus
D2X-XL Team
D2X-XL Team
Posts: 778
Joined: Mon Oct 22, 2007 3:06 pm
Location: Germany

Postby Frustikus » Thu May 28, 2009 7:50 pm

Google mal nach "Audigy-Treiber SB Live" und diversen Kombinationen aus diesen Wörtern. Einige der Live-Soundkarten laufen nämlich auch mit den Audigy-Treibern. Du musst nur den Installer überlisten. Das geht relativ simpel. In einer *.ini des Installers sind die Soundkarten mit eigener ID Nummer gelistet und ihrem Namen dahinter. Du musst nur die ID deiner Soundkarte einem Audigy Modell zuordnen. Wie das genau geht, findest Du im Netz. Ich habe auf diese Weise dem Installer einmal vorgegaukelt, meine Audigy1 wäre eine Audigy2. Das hat wunderbar geklappt. Das funktioniert auch für die Live, jedenfalls habe ich das damals so gelesen. Es lassen sich also Audigy-Treiber auch mit den Live-Modellen nutzen. Sie unterstützen natürlich nicht alle Features, die die Audigy der Live-Soundkarte voraus hat.
Bedanke Dich bei Creative, dass diese tollen Buben für damals teure Soundkarten einfach die Treiberentwicklung für neue Betriebssysteme einstellen.... mit dem Argument "geht nicht". Dabei funktionieren viele alte onboard Lösungen unter Vista einwandfrei. Ein Schelm, wer böses dabei denkt ;-).
Intel Q9550 (E0) @ 3420 MHz and standard voltage with Sonic Tower Rev.2, Geforce GTX 260 (896 MB), Asus P5Q Deluxe, 6 GB GSkill DDR2-1066, 2x500 GB Seagate @ Raid 0, Soundblaster XFi, Sharkoon Rebel12 Case, Teufel Concept Magnum 5:1, Samsung 2494 SW , Genius Navigator 535, Logitech Wingman FF, Windows 7 Ultimate 64 bit
User avatar
korghano
D2X-XL Friend
D2X-XL Friend
Posts: 244
Joined: Tue Sep 25, 2007 8:27 pm
Location: Merseburg
Contact:

Postby korghano » Thu May 28, 2009 7:58 pm

Frustikus wrote:Google mal nach "Audigy-Treiber SB Live" und diversen Kombinationen aus diesen Wörtern......... Dabei funktionieren viele alte onboard Lösungen unter Vista einwandfrei


Das werde ich tun und mit onboard lösung bringst du mich da auf eine idee ....... :idea:
ACER Aspire 7730G Notebook

Intel Core 2 Duo P7350 2GHz

4GB RAM

2x320GB HDD

Nvidia 9300 M GS

8xDVD SM DL LS

Windows 7 Ultimate 64bit
Frustikus
D2X-XL Team
D2X-XL Team
Posts: 778
Joined: Mon Oct 22, 2007 3:06 pm
Location: Germany

rausrupfen = besser ?

Postby Frustikus » Thu May 28, 2009 11:29 pm

korghano wrote:
Frustikus wrote:Dabei funktionieren viele alte onboard Lösungen unter Vista einwandfrei


Das werde ich tun und mit onboard lösung bringst du mich da auf eine idee ....... :idea:


Ich lach mich scheckig.. :rofl: ... das ist natürlich auch eine Möglichkeit, Creative zum Teufel zu jagen... Karte raus, onboard an und mit Vista oder Windows 7 glücklich sein. :wink:

Mal was anderes: Ich sehe gerade, dass Du eine 7800 GS im PC hast. Wieviel FPS hast du bei 1024x768 in d2x-xl und bei welchen Einstellungen für die Beleuchtung ? Mein Bürorechner hat dieselbe Karte eingebaut und kommt mit Forceware 185 nur auf 25-35 fps, während mein Dritt-PC mit ner Ati 850 XT 200 FPS und mehr hat. Ich frage mich, ob der schwache fps-Wert für die 7800 GS normal ist.
Intel Q9550 (E0) @ 3420 MHz and standard voltage with Sonic Tower Rev.2, Geforce GTX 260 (896 MB), Asus P5Q Deluxe, 6 GB GSkill DDR2-1066, 2x500 GB Seagate @ Raid 0, Soundblaster XFi, Sharkoon Rebel12 Case, Teufel Concept Magnum 5:1, Samsung 2494 SW , Genius Navigator 535, Logitech Wingman FF, Windows 7 Ultimate 64 bit
User avatar
korghano
D2X-XL Friend
D2X-XL Friend
Posts: 244
Joined: Tue Sep 25, 2007 8:27 pm
Location: Merseburg
Contact:

Postby korghano » Wed Jun 03, 2009 8:37 am

Das kann ich so nicht bestätigen das die 7800GS solche schwache Frames produziert. Mit inaktiven Framescap V-sync. komme ich auch bloss auf 60 FPS nicht viel aber immerhin mehr als 20-25 FPS wie bei Dir :wink:
Mit aktiven Framescap V-sync komme ich auf 200 Frames und D2X läuft mit Rauch 100 % ,Beleuchtung 100% sehr flüssig ,zu flüssig für meinen Geschmack denn die Trägheits bewegungen des Pyro sind zu stark lässt sich aber in der Steuerung korrigieren.
Noch ein störendes Problem tritt dann auf und zwar bleibt das Pyro alle paar Minuten sekundenlang hängen danach werden dann alle Steuerbewegungen auf einmal ausgeführt d.h. das Pyro dreht sich sehr schnell im Kreis .

Der Trick mit dem Onboard Sound hat leider nicht funktioniert :cry:
ACER Aspire 7730G Notebook

Intel Core 2 Duo P7350 2GHz

4GB RAM

2x320GB HDD

Nvidia 9300 M GS

8xDVD SM DL LS

Windows 7 Ultimate 64bit
Frustikus
D2X-XL Team
D2X-XL Team
Posts: 778
Joined: Mon Oct 22, 2007 3:06 pm
Location: Germany

25 fps

Postby Frustikus » Wed Jun 03, 2009 5:01 pm

Danke korghano,

dann stimmt bei meiner Kiste wohl etwas nicht. Das hatte ich mir auch schon gedacht. Immerhin werkelt da ein Athlon XP-M 2600+ bei satten 2400 MHz vor sich hin. Zusammen mit der 7800 GS müsste das locker für d2x-xl reichen. Tuts aber nicht :cry: . Welche Forceware hast du denn installiert ? Und wird deine 7800 GS von zwei Netzteilanschlüssen (per Adapter) mit Saft versorgt oder nur mit einem Anschluss vom Netzteil ? Ich habe gelesen, dass Speedprobleme von zuwenig Saft herrühren können.

Dein onboard Soundchip läuft nicht unter Windows 7 ???? Jetzt sag bloß nicht, da gäbe es auch keine Treiber für ;-).
Intel Q9550 (E0) @ 3420 MHz and standard voltage with Sonic Tower Rev.2, Geforce GTX 260 (896 MB), Asus P5Q Deluxe, 6 GB GSkill DDR2-1066, 2x500 GB Seagate @ Raid 0, Soundblaster XFi, Sharkoon Rebel12 Case, Teufel Concept Magnum 5:1, Samsung 2494 SW , Genius Navigator 535, Logitech Wingman FF, Windows 7 Ultimate 64 bit
User avatar
karx11erx
D2X-XL Master
D2X-XL Master
Posts: 8111
Joined: Mon Sep 24, 2007 8:48 pm
Location: Wilferdingen, Germany
Contact:

Postby karx11erx » Wed Jun 03, 2009 5:31 pm

Die Ruckler kenne ich - das passiert irgendwo im Treiber (ATI und NVidia) und ich komme nicht drauf, was da los ist. Passiert beim Rendern von 3D-Modellen (Roboter, Schiffe), und da habe ich schon ewig nichts mehr geändert.
User avatar
korghano
D2X-XL Friend
D2X-XL Friend
Posts: 244
Joined: Tue Sep 25, 2007 8:27 pm
Location: Merseburg
Contact:

Postby korghano » Wed Jun 03, 2009 8:16 pm

karx11erx wrote:Die Ruckler kenne ich - das passiert irgendwo


Und das es nur bei aktiven v-sync. passiert hilft Dir auch nicht wirklich weiter :?:
ACER Aspire 7730G Notebook

Intel Core 2 Duo P7350 2GHz

4GB RAM

2x320GB HDD

Nvidia 9300 M GS

8xDVD SM DL LS

Windows 7 Ultimate 64bit
User avatar
karx11erx
D2X-XL Master
D2X-XL Master
Posts: 8111
Joined: Mon Sep 24, 2007 8:48 pm
Location: Wilferdingen, Germany
Contact:

Postby karx11erx » Wed Jun 03, 2009 11:26 pm

Das ist auf jeden Fall ein Hinweis. Allerdings begrenzt D2X-XL selber bei dieser Einstellung schlicht die Framerate nicht, sodass das der Grafikttreiber tut, bei dem Du das dann getrennt von D2X-XL einschalten musst.
User avatar
korghano
D2X-XL Friend
D2X-XL Friend
Posts: 244
Joined: Tue Sep 25, 2007 8:27 pm
Location: Merseburg
Contact:

Postby korghano » Thu Jun 04, 2009 10:26 am

Jetzt machst Du aber Witze Frustikus :wink: mein Board ist Anno 2002 das letzte BIOS Update von ASUS 2005 für diesen Soundchip gibt es schon lange keine Treiber mehr.
Meine 7800GS zieht ihren Strom über den AGP Port ohne andere Stromanschlüsse in meinem PC werkelt ein 500 W Netzteil und wenn ich so lese was für Komponenten in Deiner Maschine werkeln solltest Du min. an meine D2X Einstellungen heran kommen .
Ich habe mir ein neues Notebook zugelegt und habe vor meinen Desktop PC ab zuwracken wie wärs zahlst Du eine Prämie gehört das gute Stück Dir :wink: mal im Ernst irgendwo steckt in Deinem System ein Flaschenhals evt. die RAM`s oder der BUS Takt ? Als Treiber nutze ich den 182.08 allerdings musste ich da erst einen neuen Chipset Treiber installieren und damit den Grakatreiber motivieren mit der Hardware zusammen zuarbeiten .
Evt. kannst Du in der NVIDIA Systemsteuerung für 3D Anwendungen noch etwas heraus holen ich habe dort auch noch paar Frames herauskitzeln können mit bischen testen,ausprobieren lässt sich da viel machen.
ACER Aspire 7730G Notebook

Intel Core 2 Duo P7350 2GHz

4GB RAM

2x320GB HDD

Nvidia 9300 M GS

8xDVD SM DL LS

Windows 7 Ultimate 64bit

Return to “D2X-XL Hilfe”

Who is online

Users browsing this forum: No registered users and 1 guest